Friday, 8 May 2015

Conflict with stitch and sass newer releases

Lately we are having issue with compass, exactly with sass > 3.2.9 compatibility with stitch, so one of solution is to install olders versions that work. This iis what I needed:

> gem install sass  --version 3.2.9
> gem install compass  --version 0.12.0
> gem install stitch  --version 0.1.6
>gem install bootstrap-sass --version